pure chili

  • Autor: pc
  • Geschrieben: 22. April 2009
  • Kategorie: Technik
  • Kommentare: 19

1&1 Hosted Exchange und Entourage

Tags: , , , , , ,

1&1 bietet mit Hosted Exchange eine praktische Lösung für alle, die ein Exchange-Konto für Outlook nutzen möchten, ohne gleich einen entsprechenden Server anzuschaffen.

Hosted Exchange ist schon eine tolle Sache, man kann nicht nur seine Mails dort verwalten, sondern auch Adressen und Kalendereinträge. Man kann den Account mit jemanden teilen (z.B. bei einer kleinen Firma, wo zwei Nutzer gleichzeitig Mails beantworten) oder den Account mit seinem Mobiltelefon (auch mit dem iPhone) synchronisieren.

Was aber macht man als Mac-User ohne Outlook? Die entsprechenden Anleitungen von 1&1 empfehlen in diesem Fall IMAP, das ist aber eine schlechte Alternative.

Das Outlook für Mac-User heisst Entourage und ist im MS-Office-Paket für Mac OS X enthalten. Leider gibt es dazu keine Anleitung für die Einrichtung mit 1&1 Hosted Exchange. Wenn man aber weiss wie, geht es ganz einfach:

In Entourage: Account Settings -> New -> Account Type: Exchange -> Ok. Dann den folgenden Dialog wie hier dargestellt ausfüllen. Fertig.

Tags: , , , , , ,

19 Kommentare zu “1&1 Hosted Exchange und Entourage”


  1. Martin
    am 5. Mai 2009
    @ 15:22

    Hi “pc”,

    genau mit dieser Einstellung hat es bei mir über 7 Monate funktioniert.

    Seit Sonntag 3. Mai 2009 habe ich hinter meinem Postfach in Entourage die Meldung “nicht verbunden”

    Kannst du mir helfen???

    Mercie

    Martin


  2. pc
    am 5. Mai 2009
    @ 16:16

    Das kenne ich, habe ich auch manchmal. Irgendwann geht es dann wieder, meistens liegt ein Neustart dazwischen. Auch wenn ich das o.g. Profil neu anlege, kommt häufig erst einmal der Hinweis “nicht verbunden”.

    Ich habe mir daher zusätzlich einen Account mit IMAP-Zugriff auf das Postfach angelegt. Mit dem arbeite ich weiter, bis der Exchange-Zugriff wieder läuft.

    Tut mir leid, dass ich Dir nichts genaueres dazu sagen kann. Das scheint aber eines der letzten Features von MS zu sein, mit dem man sich auf dem Mac rumärgern muss.


  3. alex
    am 12. Mai 2009
    @ 5:59

    Selbe Problem. Habe (Not Connected) obwohl alles richtig eingerichtet ist. iPhone Sync funktioniert problemlos.

    irgendwelche news zu dem thema?


  4. pc
    am 12. Mai 2009
    @ 21:27

    Mal tritt das Problem auf, mal ist es wieder weg. Ohne zweites IMAP-Account als Krücke wäre es sehr frustrierend.


  5. Magistus
    am 13. Mai 2009
    @ 13:51

    Leider gehöre ich auch den Leidensgenossen. Manchmal scheint auch ein Reboot des Routers zu helfen. Aber nicht immer. Kann mir da leider auch nicht weiter helfen. Sehr nervig. Liege ich falsch oder hat 1&1 irgendwann Anfang des Jahres den Exchange-Server upgedatet?


  6. Tobias
    am 15. Mai 2009
    @ 12:43

    Hallo,

    ich ärgere mich auch mit dem Problem rum. Zum ersten Mal trat der Fehler im März auf. Seit gestern bekomme ich wieder keine Verbindung. Habe auch schon tagelang alle Tipps durchprobiert: Konto neu erstellt, Datenbank neu erstellt, Chache gelöscht -> alles ohne Erfolg. Der MS Support konnte auch nicht weiterhelfen.

    Bei mir funktioniert es jedoch, wenn ich den DNS Server ändere oder über eine UMTS Karte online gehe. Ist leider keine Dauerlösung.


  7. Janek
    am 19. Mai 2009
    @ 17:29

    Es ist ein Graus! Jetzt funktionierte das Ganze ohne Probleme. Aber seit März/April gibt es öfter Verbindungsprobleme wie bei euch.

    Auffällig: einen ganzen Tag lang - nach einer Nacht, gehen die gleichen Einstellungen wieder wie gehabt… 1und1 support ist da echt flach auf der brust. Null Ahnung, null Info! Nur obligatorisches “neu eingeben bla bla”

    Pc-Outlook greift in diesen Zeiten problemlos auf die exchange-accounts, nur bei entourage gibt es diese bescheuerten Aussetzer. Ich vermute hier den Fehler eindeutig bei 1und1 und deren config.

    Nur zu blöd, das die es nicht schnallen - da nützten mehrere lange Telefonate mit denen auch nichts .

    Eindruck: “Was nutzt der Kunde auch Entourage? Der soll Outlook verwenden, wir können jetzt nicht auch noch Mac-User bedienen. Wär ja noch schöner”


  8. Oliver
    am 26. Mai 2009
    @ 19:34

    Da bin ich ja zumindest etwas froh, dass die Probleme nicht nur bei mir auftreten. Bei mir fing es Ende März mit einigen wenigen Aussetzern an, seit Anfang Mai wurde es häufiger, inzwischen täglich. Ein Router-Restart nutzt bei mir nichts, aber ich über meine UTMS-Karte komme ich noch auf mein Postfach rauf.

    Ich werde morgen mal eine stramme E-Mail an den 1&1-Support schreiben. Vielleicht können das viele von Euch machen - wenn einer sich beschwert, dann bringt das nichts, aber wenn mehrere mit den selben Symptomen auftreten, überprüft 1&1 vielleicht ml seine Server-Config. Und auch ich vermute das Problem bei 1&1. Bei mir steht im Sommer eine Vertragsverlängerung meines Exchange-Postfaches an und ich werde damit drängen, dass ich diesen Vertrag nicht verlängern werde, wenn 1&1 die Probleme nicht wieder hinbekommt.


  9. Oliver
    am 27. Mai 2009
    @ 21:34

    Habe gestern Abend noch eine E-Mail an den 1&1-Support geschickt - nachdem heute Nachmittag eine 1&1-typische Antwort kam (”das liegt doch nicht an uns”), die nur einen Link zu einem Forum beinhaltete, wo es um die Sperrung eines Accounts aufgrund einer Kennwortänderung ging, hat mir es dann gereicht.

    Ich habe mal nach Alternativanbietern geschaut. Nach kurzen Recherchen sind mir zwei ins Auge gefallen: qualityhosting und domain-factory. qualityhosting bietet ein 2GB-Exchange-Postfach für 10 EUR an (also wie bei 1&1). Da ich aber in naher Zukunft 1&1 komplett verlassen möchte, möchte ich also meine Domains und meine Webseite mit umziehen - und dann gerne einen Anbieter haben. Leider bietet quality-hosting kleine Webhosting-Pakete nur auf WIndows-Basis an, meine Seite läuft auf LAMP-Basis … fallt also aus.

    Dann ist da noch domain-factory. 4 GB Exchange-Postfach für 12,95 EUR, die ersten 90 Tage sind als Testphase aber kostenfrei bei voller Leistung und uneingeschränkten Kündigungsrecht. Und umfangreicher iPhone- und Entourage-Support. Sehr gutes Kunden-Config-Menü und nen Telefon-Support über eine 0800-Nummer. Dazu gibt’s ne Entourage 2008 und eine Outlook 2007-Lizenz. Ich habe das Testpaket gleich abgeschlossen, meine E-Mail-Adresse umgeleitet - … und gerade - ganz spontan und aus lauter Begeisterung - habe ich mein 1&1-Postfach gekündigt. Momentan läuft der Sync meines Postfach-Inhalts des neuen Exchange-Server. Darüber hinaus bietet domain-factory noch sehr günstige Webhosting-Pakete an - ein vergleichbares zu meinem jetzigen 1&1-Paket kostet 7 EUR (anstatt 10 EUR bei 1&1) …

    Ich hoffe, dass die Probleme jetzt ein Ende habe und kann jedem nur empfehlen, 1&1 einfach den Rücken zu kehren. Anscheinend ist denen Ihr Erfolg zu Kopf gestiegen und Support für Bestandskunden (ich bin seit 1997 bei 1&1 Kunde) wohl nicht mehr nötig.


  10. Rico
    am 28. Mai 2009
    @ 12:10

    Oliver, das klingt interessant. Es wäre nett, wenn Du hier später nochmal kurz Bescheid gibst, ob die Probleme bei dem neuen Anbieter nicht auftreten. Dann wäre es wirklich ein Problem von 1&1 und nicht von Entourage.


  11. DOM
    am 29. Mai 2009
    @ 8:53

    Hallo zuam,

    hab auch das selbe Problem, hier die 2. Antwort von dem Support 1&1, Bin seit über 10 Jahren Kunden, früher bei Schlund. aber das ist Mittlerweile ne Frechheit was die sich hier erlauben:

    vielen Dank für Ihre Anfrage bzgl. Exchange in Verbindung mit Entourage.

    Die Mitarbeiter der Exchangeadministration haben den Fehler auf das
    Loadbalancing System im Rechenzentrum fokussieren können.

    Derzeit wird mit Microsoft an einer Beseitigung der Störung gearbeitet.
    Aufgrund der Komplexität des Sachverhaltes kann hier leider keine
    terminliche Angabe zur Störungsbeseitigung getroffen werden.

    Wahnsinnnn oder?


  12. pc
    am 29. Mai 2009
    @ 19:31

    Okay, hier eine neue Erkenntnis: es scheint mit dem Router zusammenzuhängen. Sowas hatten ja oben schon einige geschrieben.

    Bei direktem Zugriff über den Router kommt keine Verbindung zustande. Nutze ich dagegen einen VPN-Tunnel (Empfehlung: Witopia und Tunnelblick), geht es sofort ohne Probleme.

    Das ist natürlich keine schöne Lösung, zumal der VPN-Tunnel je nach Anbieter nicht besonders schnell ist. Aber als Alternative schaue ich mir jetzt mal DomainFactory an (Danke an Oliver für den Tipp).


  13. Oliver
    am 30. Mai 2009
    @ 12:26

    Hi Rico, bisher läuft bei DomainFactory alles einwandfrei. Sowohl über mein DSL-Anschluss daheim als auch im Büro immer und sofort “online”.

    Bei beiden Anschlüssen hatte ich zum Schluss bei 1&1 Probleme, mal ging er eine, mal der andere und am Ende kam ich über beide Anschlüsse nicht mehr an mein Exchange-Postfach ran.

    Nächste Woche werde damit beginnen, meine Domains bei 1&1 auf KK zu stellen und dann werde ich mit meinem Webhosting-Paket auch wechseln, zwar nicht zu DomainFactory, sondern zu WebhostOne, die haben ein Wahnsinns-Webpaket für 5 EUR im Monat, was fast schon V-Server-Qualität hat. Aber den Wechsel des Exchange-Postfaches zu domainFACTORY kann ich nur jedem gestressten 1&1-Nutzer empfehlen.


  14. Andreas
    am 5. Juni 2009
    @ 10:07

    Vielen Dank! Ich habe den Tipp mit domainFACTORY befolgt - läuft nach wenigen Minuten auf exakt derselben Entourage-Installation wie der 1und1-Account, der mit Fehler -39 und anderen nervt. Mehrfache Anrufe bei 1und1 fruchteten nichts, man wird abgespeist mit Tipps aus Blogs von September 2008, die Uraltsysteme beschreiben, und Tipps wie: bei einem Kunden gings nach 4 Neuinstallationen wieder. Bei Domainfactory gibt es auch ausführliche Hinweise zur Konfiguration von Entourage mit Screenshots.
    Es geht also auch anders als wie bei 1und1, die mir auch in anderen Zusammenhängen sehr unangenehm aufgefallen sind (Kündigung nicht bearbeitet und dann Post vom Inkasso-Büro - monatelange Schriftwechsel).


  15. Marcel
    am 5. Juni 2009
    @ 23:06

    Habe hier ein ähnliches Problem, kann es aber scheinbar auf den Router bzw. das Netzwerk eingrenzen.

    Exchange-Account in Entourage 2008 auf dem MacBook funktioniert zu hause (allerdings auch nur per IMAP, aber immerhin), in der Firma kommt leider “nicht verbunden”.

    Eigentlich wird ja nur Port 443 (https) benötigt, eventuell bringt es ja etwas, im Büro ebenfalls eine feste IP (statt DHCP) zu verwenden und außerdem den Port 443 direkt auf diese feste IP zu forwarden?


  16. christian radloff
    am 9. Juli 2009
    @ 0:11

    so geht es im moment bei mir, mit der servereinstellung:
    imap.profimailer.de/exchange/exxxxxxxxx

    gruß

    christian


  17. jh
    am 12. Juli 2009
    @ 18:09

    Ich habe das Problem auch seit einigen Wochen. Nach mehreren Mails an den Support (Platin) erhielt ich zur Antwort, dass ich Entourage 2004 statt der neuen Version 2008 nutzen soll.
    Diese Aussage ist doch reichlich dreist. Sollen die doch den Exchange-Server so konfigurieren, dass auch die aktuelle Version funktioniert. Zumal man selbst damit das Problem hat, dass Aufgaben und Notizen nicht synchronisiert werden.

    jh


  18. Gerd
    am 4. November 2010
    @ 9:57

    Wir haben jetzt schon November 2010. An dem Problem hat sich nichts geändert. Seit Mitte Oktober kann ich keine E-Mails mehr abrufen. Support 1und1: Fehlanzeige. Ich habe jetzt die gesamte Web-Präsenz bei 1und1 gekündigt. 1999 hatte ich sie noch bei Schlund (Super-Hoster!) abgeschlossen. Aber seit 1und1 übernommen hat nur noch Probleme.


  19. Ludwig Prüß
    am 25. Januar 2011
    @ 18:44

    heute am 25.1.2011 trat wieder einmal das exchange server nicht verbunden Problem, welches meine IT Service nicht beheben konnte. Der 1&1 Service am Telefon funktionniert in keinster Weise bzw. ich fühle mich total verarscht. Man wird in die Technik weitergeleitet (heute 5 mal) und dann hängt man wieder in der Warteschleife bis dann die Verbindung bei 1&1 beendet wird durch auflegen ohne einen Ansprechpartner zu haben. Die Namen der Mitarbeiter habe zumindest wissen dürfen, die diese völlig unakzeptable Übung veranstalten. Ich werde wohl kündigen müssen.

Einen Kommentar schreiben

© 2009 pure chili. All Rights Reserved.

Magatheme von Bryan Helmig.